Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
low vacuum
#1
I recently picked up a 1991 long bed crew cab chevy.
350 carbed carbed with a holley 8105b. Not sure if it is a 600 or 650 cfm. The original 6.2 motor was swapped out after it failed. Wish the guy (joe ripparoo) swapped a good one in!
The 350 was rebuilt with a 4.040 bore, 0.01 crank, 0.10 rod size. "Series 2" Recon engine from autozone. Motor was rebuilt in 2001.

I recently replaced the head gaskets and all intake gaskets.

The motor cranks over without an issue. It unfortunately requires a lot of advance (16-18 degrees) to get it running well. Which causes it to idle kinda high. The idle screw is backed off quite a bit too. At idle i am not getting any vacuum reading from the carb but when i give it throttle it is steady and responsive. I followed the chilton procedure to adjusting the valves. And did it again as i thought i screwed up. I either messed up again or it is another issue.
Do carburated motors generally not produce vacuum at idle?
Im scratching my head on this one.

So if anyone has suggestions or more questions to better understand the situation it will be appreciated.
Reply
#2
Hold the phone. I was taking vacuum samples through the carburator port. Just read that there is no vacuum at idle there.
Reply
#3
Got the vacuum up to a decent (20 ish hg)
Took it for a few test runs and now chasing an oil leak.
Looking for sbc valve covers..
Reply
#4
sounds like your just about there buddy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)